Your server is running PHP version 4.4.9-1.standard but WordPress 3.5.1 requires at least 5.2.4.